Hi Robert,<div><br></div><div>Are you using virtualenv? IPython when used from a virtual env isn&#39;t aware of the site-packages in the virtualenv by default.</div><div><br></div><div><a href="http://blog.ufsoft.org/2009/1/29/ipython-and-virtualenv">http://blog.ufsoft.org/2009/1/29/ipython-and-virtualenv</a></div>

<div><br></div><div>Michael Woods<br>------------------------------------------------------------------<br><a href="http://student.physics.ucdavis.edu/~mwoods/" target="_blank">http://student.physics.ucdavis.edu/~mwoods/</a><br>

------------------------------------------------------------------<br><br>
<br><br><div class="gmail_quote">On Mon, Jan 16, 2012 at 8:09 PM, Robert Love <span dir="ltr">&lt;<a href="mailto:rblove_lists@comcast.net">rblove_lists@comcast.net</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Where is the best place to ask questions on building Ipython 0.12?  I&#39;ve achieved the confusing state where if I launch python and type  &quot;import matplotlib&quot;  there are no problems but if I launch Ipython it fails to find matplotlib.  How are the paths different and what did I do wrong in my build of matplotlib or ipython?<br>


<br>
Also, using easy_install for matplotlib install fails repeatedly.  It just times out.  I can easy_install everything else without having excessive delays or failures.<br>
<br>
<br>
<br>
_______________________________________________<br>
IPython-User mailing list<br>
<a href="mailto:IPython-User@scipy.org">IPython-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
</blockquote></div><br></div>