Maybe this has already been brought up, but should the TKinter dependency on Linux be added to the docs? I just ran into the broken %paste issue on a fresh Kubuntu installation and had to go hunting through the github issues and ML. I don&#39;t see it here<br>

<br><a href="http://ipython.org/ipython-doc/stable/install/install.html">http://ipython.org/ipython-doc/stable/install/install.html</a><br><a href="http://ipython.org/ipython-doc/dev/install/install.html">http://ipython.org/ipython-doc/dev/install/install.html</a><br>

<br>Skipper<br>