I think the current EPD free release (7.2) is still using 0.12 versions.  If you purchase a basic epd subscirption, it comes with a very useful installer tool that easily allows you to update program versions from a huge repo.   This is not available in the free version and you will probably still have to build your IPython package manually, which may be a bit of a hassle.  <br>
<br>Yes, the official mailing list would be able to assist you mroe.<br><br><div class="gmail_quote">On Tue, Aug 7, 2012 at 11:22 AM, Thomas Kluyver <span dir="ltr">&lt;<a href="mailto:takowl@gmail.com" target="_blank">takowl@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Brian,<br>
<div class="im"><br>
On 7 August 2012 16:07, Brian Blais &lt;<a href="mailto:bblais@gmail.com">bblais@gmail.com</a>&gt; wrote:<br>
&gt;  is this not the right place to ask this question?<br>
<br>
</div>The best place is the EPD-users mailing list, although you might get<br>
an answer here from people familiar with EPD.<br>
<br>
<a href="https://mail.enthought.com/mailman/listinfo/epd-users" target="_blank">https://mail.enthought.com/mailman/listinfo/epd-users</a><br>
<br>
Best wishes,<br>
Thomas<br>
<div class="HOEnZb"><div class="h5">_______________________________________________<br>
IPython-User mailing list<br>
<a href="mailto:IPython-User@scipy.org">IPython-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
</div></div></blockquote></div><br>