<br><br><div class="gmail_quote">On Tue, Oct 23, 2012 at 1:49 PM, Comer Duncan <span dir="ltr">&lt;<a href="mailto:comer.duncan@gmail.com" target="_blank">comer.duncan@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Hi,<div><br></div><div>I use macports on my mac (Mountain Lion).  Yesterday I did a selfupdate then a update outdated.  All ended up getting done with the exception of zmq. The installed version of zmq on my mac is version 2.2.  I checked the dependence on zmq and see that py27-zmq depends on zmp (no surprise here).  Looking at the zmq page I see that zmq 3.2 rc 2 is listed as &#39;stable&#39; but that version 2.2 is listed as stable.  My question is whether there are likely to be any problems you guys know about if I were to port install zmq 3.2 rc 2?  I am running with ipython dev and occasionally do a git pull to keep abreast of what is the latest development version.</div>

</blockquote><div><br></div><div>3.2 is RC status (though frankly, I think that overestimates its readiness a bit), and will be the &#39;stable&#39; release once they are done, probably in a few weeks or months.</div><div>

<br></div><div>3.2 should work just fine (I use libzmq master via homebrew without issue).</div><div><br></div><div>pyzmq builds fine against any libzmq ≥ 2.1.4, including all current 3.x development versions.</div><div>
 </div>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div><br></div><div>Thanks for any advice.</div><span class="HOEnZb"><font color="#888888"><div><br></div><div>Comer</div>
</font></span><br>_______________________________________________<br>
IPython-User mailing list<br>
<a href="mailto:IPython-User@scipy.org">IPython-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
<br></blockquote></div><br>