Hi,<div><br></div><div>I use macports on my mac (Mountain Lion).  Yesterday I did a selfupdate then a update outdated.  All ended up getting done with the exception of zmq. The installed version of zmq on my mac is version 2.2.  I checked the dependence on zmq and see that py27-zmq depends on zmp (no surprise here).  Looking at the zmq page I see that zmq 3.2 rc 2 is listed as &#39;stable&#39; but that version 2.2 is listed as stable.  My question is whether there are likely to be any problems you guys know about if I were to port install zmq 3.2 rc 2?  I am running with ipython dev and occasionally do a git pull to keep abreast of what is the latest development version.</div>
<div><br></div><div>Thanks for any advice.</div><div><br></div><div>Comer</div>