<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On 23 January 2013 15:53, Paul Barry <span dir="ltr">&lt;<a href="mailto:paul.james.barry@gmail.com" target="_blank">paul.james.barry@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I&#39;m running IPython Notebook on Mac OS X running Python 3.3.  From what I can tell, Jinja2 will not work on 3.3, but my Notebooks are purring along fine.  So, it may *not* be a dependency.</blockquote>

</div><br></div><div class="gmail_extra">Jinja2 should work on Python 3.3, although you might have to use a development version.<br><br></div><div class="gmail_extra">Thomas<br></div></div>