<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On 7 February 2013 18:31, Jose Guzman <span dir="ltr">&lt;<a href="mailto:sjm.guzman@gmail.com" target="_blank">sjm.guzman@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div id=":10r">Unfortunately, I got the following error:<br>
<br>
 &gt;&gt;&gt; from IPython.frontend.terminal.ipapp import launch_new_instance<br>
 &gt;&gt;&gt; ImportError: No module named terminal.ipapp<br>
<br>
How can I set the default version to the 0.13?</div></blockquote></div><br></div><div class="gmail_extra">It&#39;s nothing specific to IPython, you just have to make sure that the version you want is earlier in sys.path. It looks like you have root access, so can you simply uninstall the system version using your package manager?<br>

<br>Thomas<br></div></div>