<html><body><div style="color:#000; background-color:#fff; font-family:MS PGothic, sans-serif;font-size:12pt"><div>Hi, there is a entry-level question about the installation/configuration of ipython notebook.</div><div><span style="font-size: 12pt;"><br></span></div><div><span style="font-size: 12pt;">I installed the latest ipython on win7 and the ordinary mode works well.&nbsp;</span><span style="font-size: 12pt;">When I access the&nbsp;</span></div><div><span style="font-size: 12pt;">notebook mode by chrome, the webpage shows as expected and&nbsp;</span><span style="font-size: 12pt;">I can input without any problem.</span></div><div><span style="font-size: 12pt;">However, when I run the program, I received no results,&nbsp;</span><span style="font-size: 12pt;">just as nothing had happened.</span><br></div><div><span style="font-size: 12pt;">For example, I input 1+1, it shows as okay. When I do shift+enter, no result returns and</span></div><div><span
 style="font-size: 12pt;">cursor just moves to the next line.&nbsp;</span></div><div><span style="font-size: 12pt;"><br></span></div><div>I tried with different browsers, different ports with no luck. Result of netstat shows&nbsp;<span style="font-size: 12pt;">TCP&nbsp;</span></div><div><span style="font-size: 12pt;">connections established. No proxy was set. No error message was on the console.</span></div><div><span style="font-size: 12pt;">Am I missing something? Could somebody shed some light on what might be the problem?</span></div><div><span style="font-size: 12pt;"><br></span></div><div><span style="font-size: 12pt;">Thanks &amp; Regards,</span></div><div><br></div></div></body></html>