<br><br><div class="gmail_quote">On Fri, Feb 8, 2013 at 8:12 AM, Moritz Emanuel Beber <span dir="ltr">&lt;<a href="mailto:moritz.beber@gmail.com" target="_blank">moritz.beber@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Dear all,<br>
<br>
not sure this is an issue or an oversight by me. I recently set up a new<br>
Debian Wheezy installation and naturally want to run IPython on it. I<br>
installed it from github. Current commit is a815e47.<br>
<br>
Now in my ipython_notebook_config.py I like to set the following lines:<br>
<br>
c.IPKernelApp.pylab = &quot;inline&quot;<br>
c.IPKernelApp.pylab_import_all = False<br>
c.InlineBackend.figure_format = &quot;svg&quot;<br>
<br>
all of which are ignored.<br>
<br>
When starting the notebook I do get a message that the correct profile<br>
is used and when I introduce an error in the profile file that is<br>
noticed as well.<br>
<br>
When I start with &#39;ipython notebook --pylab inline&#39; on the command line<br>
that works fine, too.<br>
<br>
So I&#39;m a bit baffled.<br>
<br>
Any ideas?<br></blockquote><div><br></div><div>what is the output of `ipython notebook --debug`?</div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Moritz<br>
<br>
<br>
_______________________________________________<br>
IPython-User mailing list<br>
<a href="mailto:IPython-User@scipy.org">IPython-User@scipy.org</a><br>
<a href="http://mail.scipy.org/mailman/listinfo/ipython-user" target="_blank">http://mail.scipy.org/mailman/listinfo/ipython-user</a><br>
</blockquote></div><br>