<div dir="ltr"><div><div><div><div class="gmail_extra"><div class="gmail_quote">On 11 March 2013 11:44, Dennis Daniels <span dir="ltr">&lt;<a href="mailto:dennisgdaniels@gmail.com" target="_blank">dennisgdaniels@gmail.com</a>&gt;</span> wrote:<br>


<blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
installed pip<br>
sudo apt-get install python-pip<br>
<br>
installed tornado<br>
sudo pip install tornado</blockquote></div><br></div><div class="gmail_extra">That pip will be running on Python 2, so tornado is also getting installed for Python 2. Packages have to be installed separately for Python 3.<br>


<br></div><div class="gmail_extra">If you&#39;re using an Ubuntu based distro, try this:<br><br></div>sudo apt-add-repository ppa:jtaylor/ipython-dev<br></div><div>sudo apt-get update<br></div>sudo apt-get install ipython3-notebook<br>

<br></div>That takes care of dependencies, and the PPA is automatically updated every day.<br>
<br></div>Thomas<br></div>