[Numpy-discussion] setup.py vs python1.6

Charles G Waldman cgw at fnal.gov
Sat Apr 1 18:59:57 CST 2000


I'm playing around with the brand-new Python1.6 alpha (formerly 
known as 1.5.2+) and noticed a problem when installing Numeric
into the new python1.6 directories - the "setup.py" that comes
with Numeric has a hardcoded "python1.5" in it.  Patch uploaded
to the sourceforge patch page.





More information about the Numpy-discussion mailing list