[Numpy-discussion] Release notes bug?

Chris Barker chrishbarker at home.net
Tue Jun 19 14:10:48 CDT 2001


I just took a look at the release notes for version 20 at:

http://sourceforge.net/project/shownotes.php?release_id=31875

And it says:

Release Name: 20

Notes:
Requires Python 2.0

Shouldn't that be 2.1? or 2.0 or greater?


-Chris


-- 
Christopher Barker,
Ph.D.                                                           
ChrisHBarker at home.net                 ---           ---           ---
http://members.home.net/barkerlohmann ---@@       -----@@       -----@@
                                   ------@@@     ------@@@     ------@@@
Oil Spill Modeling                ------   @    ------   @   ------   @
Water Resources Engineering       -------      ---------     --------    
Coastal and Fluvial Hydrodynamics --------------------------------------
------------------------------------------------------------------------




More information about the Numpy-discussion mailing list