[Numpy-discussion] Setup scripts need work for 2.1b2

Jack Jansen jack at oratrix.nl
Mon Mar 26 02:47:03 CST 2001


The setup scripts need a bit of massaging for compatibility with the distutils 
included with Python 2.1b2, distutils now insists on version information being 
available.

I can hack some info in, but I thought I'd best leave this to people more 
knowledgeable than me...
--
Jack Jansen             | ++++ stop the execution of Mumia Abu-Jamal ++++
Jack.Jansen at oratrix.com | ++++ if you agree copy these lines to your sig ++++
www.oratrix.nl/~jack    | see http://www.xs4all.nl/~tank/spg-l/sigaction.htm 






More information about the Numpy-discussion mailing list