[Numpy-discussion] Warning: be carefull with the use of Fortran Lapack/Blas libraries

Gerard Vermeulen gvermeul at labs.polycnrs-gre.fr
Wed Oct 10 07:01:11 CDT 2001


On Tuesday 09 October 2001 23:14, Jeff Whitaker wrote:
> I have been able to reproduce this error either with the lapack_lite
> included with numeric, or with the lapack3.0 libs on my system.
>
> Gerard:  are you sure the libs you are linking on your system are not
> lapack 2.0?  If not, could you send me some code that triggers the error?
>
>
> -Jeff
After discussion with Jeff, I installed the latest lapack-3.0 (bugfix 2)
and the problem went away. (I suppose I had lapack-3.0-bugfix 1 installed).

Gerard




More information about the Numpy-discussion mailing list