[Numpy-discussion] RPMs out of date, have problems

Paul F. Dubois paul at pfdubois.com
Fri Jan 4 10:58:03 CST 2002


I can confirm that the Python I use is in /pcmdi/dubois/python. I
*never* build into /usr or /usr/local. There are lots of people like me
that have multiple pythons around with other stuff added in. I suppose
what was bothering people was having to use --prefix because the default
will not work because my Python is not in some standard place (said
standard place seeming to me to be a mythical location given how I see
people actually working).

I continue to be less than impressed by RPMs. Every time I try one I get
version conflicts with other software.






More information about the Numpy-discussion mailing list