[Numpy-discussion] RPMs out of date, have problems

Konrad Hinsen hinsen at cnrs-orleans.fr
Fri Jan 4 13:45:02 CST 2002


Joe Harrington <jh at oobleck.astro.cornell.edu> writes:

> RPM.  Plus, I can uninstall!  What matters is what the general users
> want, and they have spoken loudly in favor of package managers.

I couldn't agree more. I tend to make many of my own RPMs, and still
I prefer RPMs to straightforward installation in /usr/local. Clean
updating and uninstalling is a big advantage.

> /usr/bin/python2.1 exists under 7.2, and claims in its startup that it
> existed in 7.1.  You get 1.5.2 if you just type "python", but you get
> 2.1.1 if you type "python2.1".  alias python python2.1...

Definitely not in 7.1, there was not Python 2.1 at all (before I
installed it by hand).

Konrad.
-- 
-------------------------------------------------------------------------------
Konrad Hinsen                            | E-Mail: hinsen at cnrs-orleans.fr
Centre de Biophysique Moleculaire (CNRS) | Tel.: +33-2.38.25.56.24
Rue Charles Sadron                       | Fax:  +33-2.38.63.15.17
45071 Orleans Cedex 2                    | Deutsch/Esperanto/English/
France                                   | Nederlands/Francais
-------------------------------------------------------------------------------




More information about the Numpy-discussion mailing list