[Numpy-discussion] Installing Numerical Python

Francesc Alted falted at openlc.org
Thu Nov 7 10:14:05 CST 2002


On Thu, Nov 07, 2002 at 10:37:31AM -0700, bondpaper wrote:
> I'm have both Python 1.5 and Python2.2.1 on a Redhat 7.3 system, and 
> when I try to install Numerical Python (v. 22), I get an error telling 
> me that it cannot find the file /usr/lib/python2.2/config/Makefile. The 
> command I use for the install is: python2 install.py build. The 
> Python2.2 install comes directly from the RPMs on the python.org web 
> site. Does anyone know how I might resolve this?

It should be. Maybe you need to install the development version packages of
python. For 2.2.1 you can find it at:

http://www.python.org/ftp/python/2.2.1/rpms/rh7.3/python2-devel-2.2.1-2.i386.rpm

Bye,

-- 
Francesc Alted                            PGP KeyID:      0x61C8C11F
Scientific aplications developer
Public PGP key available: http://www.openlc.org/falted_at_openlc.asc
Key fingerprint = 1518 38FE 3A3D 8BE8 24A0  3E5B 1328 32CC 61C8 C11F




More information about the Numpy-discussion mailing list