[Numpy-discussion] Mac problem with numarray-0.6; use numarray-0.6.1 source

Todd Miller jmiller at stsci.edu
Tue Jul 29 11:39:05 CDT 2003


I discovered today (some bug reports have hinted at this but didn't
spell it out completely) that I forgot Mac OS 10 testing for
numarray-0.6.  As it turns out, the numarray examples and add-ons don't
compile correctly due to a small untested change.

I corrected the problem and uploaded a new tarball to Source Forge:

http://osdn.dl.sourceforge.net/sourceforge/numpy/numarray-0.6.1.tar.gz

Non-Mac users of numarray-0.6 should just ignore numarray-0.6.1.  This
is a source update only.

Todd

-- 
Todd Miller 			jmiller at stsci.edu
STSCI / ESS / SSB





More information about the Numpy-discussion mailing list