[Numpy-discussion] Re: Problems compiling against ATLAS on x86_64

Stephen Walton stephen.walton at csun.edu
Fri Feb 4 10:43:20 CST 2005


Matt Hyclak wrote:

>Sorry for replying to myself. Just for the archives, the problem seems to be
>the static lapack/blas libraries provided with RHEL3...
>  
>
Common problem which I just posted to scipy-devel about.  In most 
variants of RH and Fedora, the RH-provided lapack RPM is only there to 
satisfy Octave's dependency.  If you're not using Octave, you'll be 
happiest uninstalling both it and the RedHat provided lapack (rpm -e 
lapack octave)






More information about the Numpy-discussion mailing list