[Numpy-discussion] ImportError

Todd Miller jmiller at stsci.edu
Fri Jan 7 12:27:04 CST 2005


On Fri, 2005-01-07 at 06:54, René Bastian wrote:
> Hi,
> 
> I use python2.4+numarray1.1.1.
> 
> import numarray.convolve as conv
> 
> produces an ImportError : No module named convolve
> 
> Can you help me ?


The above works fine for me.  I'd suggest deleting your current numarray
install and "build" tree and re-installing.

What's your OS and processor?






More information about the Numpy-discussion mailing list