[Numpy-discussion] ANN: numarray-1.4.1

Travis Oliphant oliphant at ee.byu.edu
Fri Oct 28 12:23:01 CDT 2005


Francesc Altet wrote:

>A Divendres 28 Octubre 2005 20:37, Chris Barker va escriure:
>  
>
>>This has been a problem for a remarkably long time! I thought it had
>>been fixed. It's not really a big deal, it's only a matter of what the
>>defaults are in customize.py. The comments in there should be enough to
>>figure it out.
>>    
>>
>
>Yup, it worked. Thanks.
>
>Anyway, I think that the sensible default would be to not suppose that
>neither BLAS, LAPACK, ATALS are installed and update the README to
>give instructuctions on how to adapt Numeric to your system.
>
>  
>
Yes, that was always the plan.  I just forgot to reset customize.py to 
the original before making a tar ball.   I've fixed the problem now.  
The new tar ball does uses default lapack_lite. 

(I'm sure I'll upset somebody because the tar ball changed slightly with 
no version number increase --- but I don't want to make a new release 
--- the other files should be fine).

-Travis





More information about the Numpy-discussion mailing list