[Numpy-discussion] Can't install numpy-0.9.6-1.i586.rpm on FC5

Doug Nadworny doug5y at shaw.ca
Wed Apr 26 17:10:05 CDT 2006


when trying to install numpy-0.9.6-1.i586.rpm on Fedora Core 5, rpm 
reports incorrectly that python is the incorrect version, even though it 
is correct:

 >rpm -i --test numpy-0.9.6-1.i586.rpm  ## Tests dependences of  rpm package
error: Failed dependencies:
        python-base >= 2.4 is needed by numpy-0.9.6-1.i586
 >python -V
Python 2.4.2


Is there a way around this?

TIA,
Doug N




More information about the Numpy-discussion mailing list