[Numpy-discussion] Re: ndarray.fill and ma.array.filled
efiring at hawaii.edu
Fri Apr 7 17:27:09 CDT 2006
Tim Hochberg wrote:
>> 2. I don't like the name. "Missing" or "na" would be better.
> I'm not on board here, although really I'd like to here from other
> people who use the package. 'na' seems to cryptic to me and 'missing' to
> specific -- there might be other reasons to mask a value other it being
> missing. The problem with mask is that it's not clear whether
> True means the data is useful or unuseful. Keep throwing out names,
> maybe one will stick.
"hide" or "hidden"? A mask value of True essentially hides the
More information about the Numpy-discussion