[Numpy-discussion] Can't install numpy-0.9.6-1.i586.rpm on FC5

Ignacio Vazquez-Abrams ivazquez at ivazquez.net
Wed Apr 26 17:33:08 CDT 2006


On Wed, 2006-04-26 at 18:09 -0600, Doug Nadworny wrote:
> when trying to install numpy-0.9.6-1.i586.rpm on Fedora Core 5, rpm 
> reports incorrectly that python is the incorrect version, even though it 
> is correct:
> 
>  >rpm -i --test numpy-0.9.6-1.i586.rpm  ## Tests dependences of  rpm package
> error: Failed dependencies:
>         python-base >= 2.4 is needed by numpy-0.9.6-1.i586
>  >python -V
> Python 2.4.2

Alright, alright, I'll update it already...

-- 
Ignacio Vazquez-Abrams <ivazquez at ivazquez.net>
http://fedora.ivazquez.net/

gpg --keyserver hkp://subkeys.pgp.net --recv-key 38028b72
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: This is a digitally signed message part
Url : http://projects.scipy.org/pipermail/numpy-discussion/attachments/20060426/6b5a0982/attachment-0001.bin 


More information about the Numpy-discussion mailing list