[Numpy-discussion] numpy and matplotlib

Bill Baxter wbaxter at gmail.com
Tue Aug 8 16:11:57 CDT 2006


Matplotlib needs to be recompiled against the latest Numpy.
They should release a new version compatible with Numpy 1.0 beta soon.
--bb

On 8/9/06, George Gumas <ggumas at gmail.com> wrote:
>
> I downloaded numpy 10000  and matplotlib and when running numpy i get  the
> error message below
>  from matplotlib._ns_cntr import *
> RuntimeError: module compiled against version 90709 of C-API but this
> version of numpy is 1000000
>
> How do I go about chaning the version of rither numpy or matplotlib
>
> Thanks
> George
>
>
>
>
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job
> easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
>
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/numpy-discussion
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20060809/42e33459/attachment.html 


More information about the Numpy-discussion mailing list