[Numpy-discussion] Segmentation Fault with Numeric 24.2 on Mac OS X 10.4 Tiger (8.7.0)

Daran L. Rife drife at ucar.edu
Thu Aug 10 09:58:47 CDT 2006


Hi Hanno,

> I had a similar behaviour when I tried to use module compield with an
> older f2py with a newer version of numpy. So is it maybe possible that
> some *.so files are used from an earlier build?


Many thanks for the reply. This was my first attempt
to build and use numpy; I have no previous version.
May I ask how you specificlly solved the problem
on your machine?

Thanks,

Daran

--






More information about the Numpy-discussion mailing list