[Numpy-discussion] svn install failure on amd64

Travis Oliphant oliphant.travis at ieee.org
Tue Aug 1 01:54:54 CDT 2006


Angus McMorland wrote:
> Hi people who know what's going on,
>
> I'm getting an install failure with the latest numpy from svn (revision
> 2940). This is on an amd64 machine running python 2.4.4c0.
>   

This was my fault.  Revision 2931 contained a mistaken deletion of a 
line from arrayobject.h that should not have happened which affected 
only 64-bit builds.  This problem is corrected in revision 2941.

-Travis





More information about the Numpy-discussion mailing list