[Numpy-discussion] odd import behavior

Travis Oliphant oliphant.travis at ieee.org
Mon Aug 28 01:12:26 CDT 2006


Matthew Auger wrote:
> I recently installed python2.5c1, numpy-1.0b3, and matplotlib-0.87.4. I 
> was getting an error when importing pylab that led me to this curious 
> behavior:
>   

matplotlib-0.87.4 is *not* compatible with 1.0b2 and above.   A new 
version needs to be released to work with NumPy 1.0

The SVN version of matplotlib works fine with NumPy 1.0

-Travis





More information about the Numpy-discussion mailing list