[Numpy-discussion] ScipySuperpack for Mac (PowerPC)

Tommy Grav tgrav at mac.com
Fri Dec 1 06:38:38 CST 2006


I installed the Mac ScipySuperpack (from http://www.scipy.org/Download).
However it seems that the version of matplotlib in there is not  
compatible with
their version of numpy

[tgrav@******] ch2/pbcd -> python
ActivePython 2.4.3 Build 11 (ActiveState Software Inc.) based on
Python 2.4.3 (#1, Apr  3 2006, 18:07:18)
[GCC 3.3 20030304 (Apple Computer, Inc. build 1666)] on darwin
Type "help", "copyright", "credits" or "license" for more information.
 >>> import numpy
 >>> import pylab
 >>> x = range(1,10)
 >>> y = range(1,10)
 >>> pylab.plot(x,y)
[<matplotlib.lines.Line2D instance at 0x2b20210>]
 >>> pylab.show()
alloc: invalid block: 0xa08bcd8: a 68 0

Abort
[tgrav@*****] ch2/pbcd ->

Anyone know how to fix this?

Cheers
   Tommy



More information about the Numpy-discussion mailing list