[Numpy-discussion] Python 2.5 on win and Gnuplot and alter_code1

Francesc Altet faltet at carabos.com
Mon Dec 18 06:15:35 CST 2006


El dl 18 de 12 del 2006 a les 11:44 +0100, en/na
hermann.ruckerbauer at qimonda.com va escriure:
> Hello *,
> 
> Sorry for this maybe stupid question, I might still miss some
> understanding of pyton or other stuff ...
> 
> I have problems getting Gnuplot running under python 2.5 on Windows.

Do you have a special need to use Gnuplot? As it requires Numeric and
because it has issues with python2.5 and is not maintained anymore, I
don't recommend you using it any longer.

Please, have a look at matplotlib (http://matplotlib.sourceforge.net/)
and try to compile it against numpy (http://numpy.scipy.org/). Note that
both of these are currently maintained and work great with python 2.5.

Hope that helps,

-- 
Francesc Altet    |  Be careful about using the following code --
Carabos Coop. V.  |  I've only proven that it works, 
www.carabos.com   |  I haven't tested it. -- Donald Knuth



More information about the Numpy-discussion mailing list