[Numpy-discussion] Python 2.5 on win and Gnuplot and alter code1

Alan G Isaac aisaac at american.edu
Mon Dec 18 09:03:03 CST 2006


On Mon, 18 Dec 2006, Francesc Altet apparently wrote to Hermann:
> Do you have a special need to use Gnuplot? As it requires 
> Numeric and because it has issues with python2.5 and is 
> not maintained anymore, I don't recommend you using it any 
> longer. 

Have you tried SVN?  My recollection is that Gnuplot.py now 
works with numpy.  Ask on the mailing list: there was 
definitely talk about doing this.

Cheers,
Alan Isaac






More information about the Numpy-discussion mailing list