[Numpy-discussion] numpy install on mac os x 10.4

belinda thom bthom at cs.hmc.edu
Sat Dec 30 00:24:48 CST 2006


Hi,

I just used easy_install to get the latest version of numpy. Is this  
the "preferred" method for installing?

I'm on a G5 w/mac OS X 10.4 and MacPython 2.4.

I'm wondering why the os-related file names that easy_install creates  
have macosx-10.3 in them (as opposed to 10.4), e.g.

   creating /Library/Frameworks/Python.framework/Versions/2.4/lib/ 
python2.4/site-packages/numpy-1.0.1-py2.4-macosx-10.3-fat.egg

Is this something I should be concerned about?

Thanks,

--b


More information about the Numpy-discussion mailing list