[Numpy-discussion] Numpy 0.9.5 + pylab 0.86.2 = python.exe crash

Bill Baxter wbaxter at gmail.com
Fri Feb 17 00:16:01 CST 2006


After upgrading to numpy 0.9.5 (numpy-0.9.5.win32-py2.4.exe) running the
following script causes a crash of python.exe:

-------------test.py-----------------
import pylab
----------------------------------------


In my .matplotlibrc file I have the following:
-------------
backend : WXAgg
numerix : numpy
-------------


Reinstalling numpy 0.9.4 fixed the problem.

Matplotlib version is 0.86.2-win32-py2.4
I also tried reinstalling matplotlib, but that didn't help.

--Bill Baxter
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20060217/d8737590/attachment.html 


More information about the Numpy-discussion mailing list