[Numpy-discussion] GCC 4 (OS X?) support for numpy?

Andrew Jaffe a.h.jaffe at gmail.com
Wed Feb 8 04:36:04 CST 2006


Hi All,

[originally posted in a slightly off-topic thread, so I thought I'd try 
here -- sorry for the duplication!]

What is the status of gcc 4.0 support (on Mac OS X at least)? It's a bit 
of a pain to have to switch between the two (are there any other 
disadvantages?). As of my last attempt, numpy.test() fails due to some 
machar issues if I recall correctly.

Andrew





More information about the Numpy-discussion mailing list