[Numpy-discussion] Re: [matplotlib-devel] Numpy 0.9.5 + pylab 0.86.2 = python.exe crash

Travis Oliphant oliphant.travis at ieee.org
Fri Feb 17 01:35:05 CST 2006


Bill Baxter wrote:

> After upgrading to numpy 0.9.5 (numpy-0.9.5.win32-py2.4.exe) running 
> the following script causes a crash of python.exe:
>
> -------------test.py-----------------
> import pylab
> ----------------------------------------
>
>
> In my .matplotlibrc file I have the following:
> -------------
> backend : WXAgg
> numerix : numpy
> -------------
>
>
> Reinstalling numpy 0.9.4 fixed the problem.
>
> Matplotlib version is 0.86.2-win32-py2.4
> I also tried reinstalling matplotlib, but that didn't help.
>
You have to re-compile the matplotlib extension.   There are warnings 
present now so that hopefully in the future such needs will be 
comunicated better.

-Travis





More information about the Numpy-discussion mailing list