[Numpy-discussion] New SVN (>1939) requires a rebuild of extension modules

Travis Oliphant oliphant.travis at ieee.org
Wed Jan 18 18:19:06 CST 2006


Just in case you missed the note in the middle of another message.

The SVN version of NumPy has a few new C-API calls and requires a 
rebuild of extension modules.  If you get mysterious segfaults all of a 
sudden, you haven't recompiled...

-Travis





More information about the Numpy-discussion mailing list