[Numpy-discussion] numpy-0.9.4 won't build with Python 2.3

Travis Oliphant oliphant.travis at ieee.org
Sat Jan 21 23:49:02 CST 2006


Due to last-minute use of PyOS_ascii_strtod(), the numpy-0.9.4 release 
won't build properly with Python 2.3.  The fix is easy and I made it to 
release a windows binary for numpy-0.9.4 on Python 2.3.  I'll put a 
patch up soon.

If you need support for Python 2.3, get numpy out of SVN or use the patch.

-Travis







More information about the Numpy-discussion mailing list