[Numpy-discussion] LAPACK Problem with "import numpy" on AIX

Bill Baxter wbaxter at gmail.com
Thu Jul 13 05:08:19 CDT 2006


On 7/13/06, Adam Carter <adam at epcc.ed.ac.uk> wrote:
>
> Hi all,
>
> Do I need lapack_lite aswell? Where can I get it? If I need this other
> LAPACK, how can I ensure that my code uses the optimised version of LAPACK
> already on this system I'm using?


Lapack_lite is in the numpy sources.  I think it's the fallback if you don't
have a LAPACK.

You can check the config that got built with:
numpy.show_config()

But that doesn't help much if you can't import numpy.

--bb
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20060713/802f5269/attachment.html 


More information about the Numpy-discussion mailing list