[Numpy-discussion] comments on r_ and c_ ?
wbaxter at gmail.com
Mon Jul 31 09:29:21 CDT 2006
When you have a chance, could the powers that be make some comment on
the r_ and c_ situation? From what I understand Travis added these
fairly recently and they aren't officially documented anywhere. There
was discussion previously about whether to rename them or not, but no
real conclusion was reached on better names (I've kind of grown to
like the x_ style naming in the mean time).
I do think the subtle differences in behavior between these and
existing methods (hstack,vstack,column_stack) are an issue, though,
which I outlined in a previous email.
More information about the Numpy-discussion