[Numpy-discussion] [SciPy-user] updated Ubuntu Dapper packages for numpy, matplotlib, and scipy online

Michael Williams williams at astro.ox.ac.uk
Tue Jul 18 15:36:12 CDT 2006


On Tue, Jul 18, 2006 at 11:45:32AM -0700, Andrew Straw wrote:
>>I am unable to access these repositories (which sound very useful, and
>>for which I am grateful to Andrew!). 
>
>Hmm, that looks like DNS error. My repository is still up and online...

It is indeed a DNS error. I should have tested from a different machine
before posting. Thanks for the quick reply.

>>for the same reason. Does anyone know where they've gone and if
>>they're coming back?
>>
>I'm planning on keeping them around for a while -- at least until
>numpy, scipy, and matplotlib get integrated into my flavor-of-the-year
>Debian/Ubuntu release in a sufficiently up-to-date version.

Great. I've installed them now, and the seem to be working fine. Thanks
very much!

Cheers,
-- Mike




More information about the Numpy-discussion mailing list