[Numpy-discussion] crash in multiarray.pyd

Sven Schreiber svetosch at gmx.net
Wed Jun 7 16:56:08 CDT 2006


Nicholas schrieb:
> Hi,
>  
> I installed numpy 0.9.8 and when I try to import pylab I get a crash in
> multiarray.pyd. I then tried numpy 0.9.6, this cured the pylab import
> but now I cannot import scipy without crashing (again multiarray.pyd). I
> have tried complete reinstalls on 2 machines now with same behaviour so
> I dont believe it is some system dependent gremlin. Any suggestions?
>  
> XP, Python 2.4.3, Matplotlib 87.2, Scipy 0.4.9
>  

scipy 0.4.8 should be compatible with numpy 0.9.6, see new.scipy.org.
The next matplotlib release compatible with numpy 0.9.8 is hopefully
coming soon! (but that's just a wish, not an informed opinion).
-sven




More information about the Numpy-discussion mailing list