[Numpy-discussion] Numpy build on Solaris 8 fails beginning on 3/19/06

Travis Oliphant oliphant at ee.byu.edu
Mon Mar 20 16:16:04 CST 2006


David M. Cooke wrote:

>Christopher Hanley <chanley at stsci.edu> writes:
>
>  
>
>>Solaris builds began failing yesterday with the following output:
>>    
>>
>
>Looks like it's not matching the compiler version for your fortran
>compiler. What does "f90 -V" give you?
>  
>

This should fail more gracefully, especially since a fortran compiler is 
not even needed for numpy to get installed.  This needs to be fixed in 
NumPy.

-Travis





More information about the Numpy-discussion mailing list