[Numpy-discussion] Installing numpy 0.9.6 problems on OS X

James Boyle boyle5 at llnl.gov
Fri Mar 24 07:55:05 CST 2006


I am running OX 10.3.9. I installed python 2.4.2 using Universal 
MacPython 2.4.2.dmg.

When I try to install numpy 0.9.6 it fails with the message.
.
.

gcc: _configtest.c
gcc: cannot specify -o with -c or -S and multiple compilations
gcc: cannot specify -o with -c or -S and multiple compilations
failure.
.
.
I am running gcc 3.3. I note that the python 2.4.2 was built using gcc 
4.0.1. Could this difference in gcc versions be the problem?
At present I am at a loss as to what to try next.

--Jim
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 619 bytes
Desc: not available
Url : http://projects.scipy.org/pipermail/numpy-discussion/attachments/20060324/41808a4c/attachment-0001.bin 


More information about the Numpy-discussion mailing list