numpy, matplotlib, scipy

Kenny Ortmann kortmann at ideaworks.com
Tue Nov 14 17:48:47 CST 2006


I am sorry if this has come up before, I've found some stuff on it but just 
want to be clear.
What are the latest versions of numpy matplotlib and scipy that work 
together.
I have seen that numpy 1.0rc2 works with the latest scipy until 0.5.2 comes 
out.
now with numpy and matplotlib?  I saw that matplotlib 87.5 works with i 
think the 1.0rc2 also, but i read that mpl was going to release right after 
numpy 1.0 was released so that they would be compatible.
I am just trying to upgrade these packages before I create an executable of 
the program I am working on, and I am running into problems with
"from matplotlib._ns_nxutils import *
   ImportError: numpy.core.multiarray failed to imort"

-Kenny 


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV




More information about the Numpy-discussion mailing list