[Numpy-discussion] changeset 3439 breaks Python 2.3 numpy build

pearu at cens.ioc.ee pearu at cens.ioc.ee
Sat Nov 18 03:59:03 CST 2006


Hi,

http://projects.scipy.org/scipy/numpy/changeset/3439

uses Py_CLEAR that was introduced in Python 2.4.

Shall we drop Python 2.3 support?

Pearu



More information about the Numpy-discussion mailing list