[Numpy-discussion] scipy Windows binary compatible recent numpy 1.0 ?

Robert kxroberto at googlemail.com
Wed Nov 22 03:34:56 CST 2006


Since some months now the latest scipy (0.5.1) binary (for Windows) is not compatible with current numpy (1.0) - obviously because of a C-library mismatch.

Does somebody have a compatible binary - or when is the next scipy (binary) planned?


Robert



More information about the Numpy-discussion mailing list