recent ubuntu package

Andrew Straw strawman at astraw.com
Wed Oct 18 01:10:29 CDT 2006


Sven Schreiber wrote:
> Hi,
> as suggested on the website I use the kindly provided pre-built
> (unofficial) ubuntu debs. Recently there is a new one available with
> version numbe 1.0+~dev3336-0ads1.
>
> Apart from the slightly strange +~ thing in there, it very much seems to
> be based on trac changeset 3336, which is somewhere between rc2 and now,
> right?
>   
Yes, it is from svn 3336 with one minor patch. The strange +~ is to make
the version numbers sort properly. (I didn't think about this when
releasing "1.0b2".
> And just checking, what are the matplotlib packages that are compatible?
> The most recent from the same package source seems to be
> 0.87.5-r2781-0ads2, is that ok with the above numpy? Will the mpl ubuntu
> package before that break with the latest numpy ubuntu package?
>   
The matplotlib .deb on my website is working fine for me with the latest
numpy .deb there. If there are any recent patches or anything you are
missing, please let me know -- it's not really a big deal to update
them, although it might take a couple of days for me to find the time.

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642




More information about the Numpy-discussion mailing list