[Numpy-discussion] Adding an assert to ctypeslib.py

Gael Varoquaux gael.varoquaux at normalesup.org
Sun Oct 1 14:42:43 CDT 2006


    Hi,

I just lost a bit of time because I had an old version of ctypes (the
one that comes with ubuntu dapper). It doesn't work with ctypeslib.py. I
think we should add a warning just after the import.

Cheers,

Gaël

-------------- next part --------------
22d21
<     assert ctypes.__version__ >= '0.9.9.6'


More information about the Numpy-discussion mailing list