recent ubuntu package

Andrew Straw strawman at astraw.com
Thu Oct 19 09:48:24 CDT 2006


Sven Schreiber wrote:
> Andrew Straw schrieb:
>
>   
>> The matplotlib .deb on my website is working fine for me with the latest
>> numpy .deb there. If there are any recent patches or anything you are
>> missing, please let me know -- it's not really a big deal to update
>> them, although it might take a couple of days for me to find the time.
>>
>>
>>     
>
> Thanks for your answer. No, I'm not aware of any new features I would
> use, so that's ok for me. It just wasn't obvious to me why the builds
> are from in-between-releases devel versions, that's why I asked. After
> numpy 1.0 is released, are you planning to put up only official releases
> or also devel snapshots?
>   
With numpy, I currently use the most recent SVN version I can because I
want to help Travis testing for the 1.0 release. With that in mind, I
keep matplotlib and scipy relatively up-to-date as well in case there
have been any changes that those two have tracked. I'm not sure what
I'll do after the release of numpy 1.0. I do not intend to be on the
"bleeding edge" -- I use these repositories for a number of machines at
work. But if the leading edge isn't bleeding (as currently), it's quite
possible I'll keep updating them, particularly if features come out I'm
interested in. This would be a good reason for me to keep updating scipy
and matplotlib, even if I keep numpy more stable.

-Andrew

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642




More information about the Numpy-discussion mailing list