[Numpy-discussion] Numpy that is compatible with Scipy windows installer version

Ryan Krauss ryanlists at gmail.com
Wed Sep 6 13:17:57 CDT 2006


O.K. I think I am up and running.  I actually installed Entought and
Numpy and Scipy worked together there.  I then upgraded the scipy and
numpy packages.

Is there a compatible matplotlib as well?  I was o.k. with mpl from
enthought until I switched numerix to numpy.  That made mpl unhappy.
I downloaded 0.87.5 but I broke something in the process because now
even switching back to Numeric doesn't make mpl happy.  I may switch
to the mpl list if this keeps giving me problems.

Ryan

On 9/6/06, James Graham <jg307 at cam.ac.uk> wrote:
> Ryan Krauss wrote:
> > I would be glad to try that.  Where do I get the installer for scipy 0.51?
>
> http://prdownloads.sourceforge.net/scipy/scipy-0.5.1.win32-py2.4.exe?download
>
> The SciPy website needs to be updated.
>
> --
> "Eternity's a terrible thought. I mean, where's it all going to end?"
>   -- Tom Stoppard, Rosencrantz and Guildenstern are Dead
>
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/numpy-discussion
>




More information about the Numpy-discussion mailing list